If you are getting silent crashes when printing or previewing a report, please check the Windows Event Viewer on the workstation experiencing the crash and look under Windows > Applications for an Error at the time of the crash.
Cause:
If you see that the Event Viewer error makes reference to atcuf32.dll or bdhkm32.dll then the problem is related to Bitdefender.
Solution:
Create an exception in Bitdefender for C:\Program Files\Spire.
https://www.bitdefender.com/consumer/support/answer/13427/?srsltid=AfmBOooSK9gpv9SOr-pDa7qlZ_oIKtcJjf4JFdigcbUOo9O9AWpQUFI7